Jump to content

ForWarD

Users
  • Content Count

    179
  • Joined

  • Last visited

Community Reputation

30 Положительно

About ForWarD

  • Rank
    Рядовой пользователь

Контакты

  • ICQ
    389927793

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Наименование товара: Щенки Сибирского Хаски, 2 месяца, с документами. Описание: Очаровательные щенки породы "Сибирский хаски". Осталось 3 мальчика Дата рождения: 09.02.2018. Отец: Полэр Найт Лайк э Стар - Юный Чемпион Национального клуба. Мать: Сенсирели Лак - резервный кандидат в чемпионы РКФ в открытом классе. Щенки с документами. Имеется клеймо. Отец: Мать: Цена: Чёрно-белые кобели - по 15 т.р. Бело-серый кобель - 20 т.р. Контакты: 89146315653, 89245552213
  2. Делал так. Broadband connection как стоял красный, так и стоит. Сдаётся мне, дело в самом Zyxel'е, хотя уже пробовал на нём прошивку менять.
  3. Разные пробовал. И в одной подсети, и в разных, и с сайта... Не совсем понял, как это? В смысле, чтобы IP просто автоматически получался на WAN? Если так, то так и делал. Сейчас попробовал днсы и шлюзы прописать и всё заново настроить. Клиент Zyxel'а получает только внутренний IP: 192.168.1.33. Соответственно, инета так и нет(
  4. Да это понятно! Просто некоторые не советуют его потом подключать к WAN'у, хотя и так пробовал - всё-равно не работает. А если при этом ещё быть повнимательнее, то можно заметить, что в статье рассказывается о настройке интернет-центра Zyxel Keenetic DSL, который изначально под это заточен. У меня же в распоряжении Keenetic Ultra. И для него статья тут: http://zyxel.ru/kb/3564, но ни один из двух предложенных вариантов подключения у меня не работает. Я бы не стал писать на форуме, если бы ответ было так легко найти в гугле.
  5. Потому что если настраивать на Acorp'е PPPoE, то нужно будет его подключать к LAN-порту Zyxel'a, а не к WAN. Так ведь? А LAN-портов свободных нет. Поэтому хотелось бы всё-таки свою схему осуществить. Он, в моём понимании, должен раздавать инет на другие устройства в любом случае. Даже если рег. данные будут в нём, а не в модеме. Кстати, для пробы так пытался сделать, но он тоже не завёлся почему-то...(
  6. Всем привет! Товарищи, вся надежда на вас! Уже всю голову себе сломал... Проблема такая: Есть интернет-центр Zyxel Keenetic Ultra, и есть модем Acorp LAN120M. Никак не могу их между собой подружить Что я делаю не так? Итак... Схему вижу такой: Настройки модема: Модем выставляю в режим моста. На этом этапе если подключаться с ПК напрямую через высокоскоростное соединение с вводом логина и пароля, то всё работает. Настройки интернет-центра: Ну и прикладываю log-файл, записанный с полного обнуления и со всеми настройками, если тут кто-то что-то поймёт (На дату и время не обращайте внимания - настройки скинуты все): Oct 29 04:03:13 ndm: Syslog: the system log has been cleared. Oct 29 04:05:51 ndm: Core::ConfigurationSaver: saving configuration... Oct 29 04:05:51 ndhcps: _WEBADMIN: ndm dhcp server exit (status -1). Oct 29 04:05:53 ndhcps: ndm dhcp server (version 2.6.6) started. Oct 29 04:05:53 ndm: Core::Server: started a new session. [W] Oct 29 04:05:53 ndm: Core::Session: client disconnected. Oct 29 04:05:54 ndm: Core::ConfigurationSaver: configuration saved. [E] Oct 29 04:06:38 ndm: Core::Ndss::Api: network failed. Oct 29 04:06:52 ndhcps: _WEBADMIN: get request with vendor identifier MSFT 5.0. Oct 29 04:06:52 ndhcps: _WEBADMIN: DHCPDISCOVER received for 192.168.1.33 from 00:23:54:35:bb:2a. Oct 29 04:06:52 ndhcps: _WEBADMIN: sending OFFER of 172.16.1.33 to 00:23:54:35:bb:2a. Oct 29 04:06:52 ndhcps: _WEBADMIN: get request with vendor identifier MSFT 5.0. Oct 29 04:06:52 ndhcps: _WEBADMIN: DHCPREQUEST received for 172.16.1.33 from 00:23:54:35:bb:2a. Oct 29 04:06:53 ndhcps: _WEBADMIN: sending ACK of 172.16.1.33 to 00:23:54:35:bb:2a. Oct 29 04:06:56 ndhcps: _WEBADMIN: get request with vendor identifier MSFT 5.0. Oct 29 04:06:56 ndhcps: _WEBADMIN: DHCPINFORM received from 00:23:54:35:bb:2a. Oct 29 04:06:56 ndhcps: _WEBADMIN: sending INFORM to 00:23:54:35:bb:2a. Oct 29 04:09:04 ndm: Network::Interface::Repository: created interface PPPoE0. Oct 29 04:09:04 ndm: Network::Interface::PPP: PPPoE0 connection service standby. Oct 29 04:09:04 ndm: Network::Interface::PPP: PPPoE0 connection service standby. Oct 29 04:09:04 ndm: Network::Interface::PPP: PPPoE0 connection service standby. Oct 29 04:09:04 ndm: Network::Interface::PPP: PPPoE0 connection service standby. Oct 29 04:09:04 ndm: Network::Interface::PPP: PPPoE0 connection service standby. Oct 29 04:09:04 ndm: Dns::InterfaceSpecific: static name server list cleared on PPPoE0. Oct 29 04:09:04 ndm: Core::ConfigurationSaver: saving configuration... Oct 29 04:09:07 ndm: Core::ConfigurationSaver: configuration saved. Oct 29 04:10:20 ndm: Network::Interface::PPP: PPPoE0 connection service standby. Oct 29 04:10:20 ndm: Network::Interface::PPP: PPPoE0 connection service standby. Oct 29 04:10:20 ndm: Dns::InterfaceSpecific: static name server list cleared on PPPoE0. Oct 29 04:10:20 ndm: Core::ConfigurationSaver: saving configuration... Oct 29 04:10:23 ndm: Core::ConfigurationSaver: configuration saved. Oct 29 04:10:51 ndm: Dhcp::Client: stopped DHCP client on ISP. Oct 29 04:10:51 ndm: Dns::InterfaceSpecific: static name server list cleared on ISP. Oct 29 04:10:51 ndm: Core::ConfigurationSaver: saving configuration... [C] Oct 29 04:10:51 ndm: Ip6::Interfaces: system failed [0xcffd0054]. Oct 29 04:10:54 ndm: Core::ConfigurationSaver: configuration saved. Oct 29 04:11:47 ndm: Dhcp::Client: stopped DHCP client on ISP. Oct 29 04:11:47 ndm: Dns::InterfaceSpecific: static name server list cleared on ISP. Oct 29 04:11:47 ndm: Core::ConfigurationSaver: saving configuration... [C] Oct 29 04:11:47 ndm: Ip6::Interfaces: system failed [0xcffd0054]. Oct 29 04:11:50 ndm: Core::ConfigurationSaver: configuration saved. Oct 29 04:14:38 ndm: Network::Interface::Switch: switch link down at port 2 (Switch0). Oct 29 05:05:53 ndhcps: _WEBADMIN: get request with vendor identifier MSFT 5.0. Oct 29 05:05:53 ndhcps: _WEBADMIN: DHCPDISCOVER received from 00:23:54:35:bb:2a. Oct 29 05:05:53 ndhcps: _WEBADMIN: sending OFFER of 172.16.1.33 to 00:23:54:35:bb:2a. Oct 29 05:05:53 ndhcps: _WEBADMIN: get request with vendor identifier MSFT 5.0. Oct 29 05:05:53 ndhcps: _WEBADMIN: DHCPREQUEST received for 172.16.1.33 from 00:23:54:35:bb:2a. Oct 29 05:05:53 ndhcps: _WEBADMIN: sending ACK of 172.16.1.33 to 00:23:54:35:bb:2a. Oct 29 05:05:55 ndm: Network::Interface::Switch: switch link up at port 2 (Switch0). Oct 29 05:05:57 ndhcps: _WEBADMIN: get request with vendor identifier MSFT 5.0. Oct 29 05:05:57 ndhcps: _WEBADMIN: DHCPINFORM received from 00:23:54:35:bb:2a. Oct 29 05:05:57 ndhcps: _WEBADMIN: sending INFORM to 00:23:54:35:bb:2a. В итоге имеем: Где копать???
  7. TolkienDRR, нет, на днях поставил вторую ось - зверя ХП, так вот, там нормально всё уже отображается)))
  8. Пробовал уже - не помогает, но всё-равно, спасибо за совет! У кого-нибудь ещё есть варианты?))
  9. В общем, с картинкой решил пока вопрос отложить - позже разберусь.))) В любом случае, большое всем спасибо за помощь! Теперь приоритетной стоит задача с кодировкой. В DataBase Desktop кириллица отображается иероглифами, в самом DBGride всё нормально отображается, но при формировании отчётов снова вылазят иероглифы... Немного покопался в реестре: HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Nls\CodePage: Пробовал менять "c_1252.nls" на "c_1251.nls" HKEY_CURRENT_USER\Software\Borland\DBD\7.0\Preferences\Properties Параметр SystemFont: Пробовал менять шрифт. Даже в самом DataBase Desktop в Настройках таблицы менял значения "Table Languages" Ни одно из вышеописанных действий не спасло ситуацию - по-прежнему вместо кириллицы - иероглифы... Думаю, что вышеописанные действия полностью подтвержают, что причина скорее в системе, а не в программе, тем более, что эта же бд на другом компьютере отображается нормально. Может кто-нибудь ещё что подскажет? Всерьёз подумываю об установке второй ОСи на другой раздел, так как отчёты надо как-то формировать...
  10. К сожалению, это вся инфа, которую я могу дать... При переносе этой программы и бд на другой комп, например, со стоящим зверьком, отчёты выводятся нормально. Отсюда следует, что у меня какие-то проблемы с кодировкой. Вот это и есть моя проблема... Как я уже писал выше, картинки просто не сохраняются в базе. При переносе инфы на др. комп они просто теряются.
  11. В том то и дело, что должны хранится картинки - в таблице присутствует поле "(Graphic)", но при переносе программы с бд на другой комп эти картинки просто теряются - вот я и подумал, может так можно... А в чём тогда может быть дело? И ещё один вопрос по ходу: У меня 7 винда, бд забиваю на русском языке, а при выводе отчётов появляются иероглифы. Как это можно исправить?
  12. Привет всем! Есть программа по работе с БД, там используются картинки. Код выбора картинки: then Image1.Picture.LoadFromFile(OpenPictureDialog1.FileName); Clipboard.Assign(Image1.Picture); Image1.Picture.Assign(Clipboard); DBImage1.PasteFromClipboard;if OpenPictureDialog1.Execute Как сделать так, чтобы выбранная картинка автоматически копировалась, например, в папку IMG каталога программы, и соответственно, если выбранная картинка там уже есть, то для БД использовалась бы она?
  13. Спасибо за помощь. Собаке сейчас уже почти 1,5 года, а лапы такими и остались, поэтому исправить что-то уже, скорее всего, не получится. Ветеринар сказал, что у собаки очень сильная мышечная масса и только из-за этого она и выживает.
  14. Ещё там в винампе надо было как-то прописывать Nullsoft...
×
×
  • Create New...