Jump to content

ForWarD

Users
  • Content Count

    179
  • Joined

  • Last visited

Community Reputation

30 Положительно

About ForWarD

  • Rank
    Рядовой пользователь

Контакты

  • ICQ
    389927793

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Делал так. Broadband connection как стоял красный, так и стоит. Сдаётся мне, дело в самом Zyxel'е, хотя уже пробовал на нём прошивку менять.
  2. Разные пробовал. И в одной подсети, и в разных, и с сайта... Не совсем понял, как это? В смысле, чтобы IP просто автоматически получался на WAN? Если так, то так и делал. Сейчас попробовал днсы и шлюзы прописать и всё заново настроить. Клиент Zyxel'а получает только внутренний IP: 192.168.1.33. Соответственно, инета так и нет(
  3. Да это понятно! Просто некоторые не советуют его потом подключать к WAN'у, хотя и так пробовал - всё-равно не работает. А если при этом ещё быть повнимательнее, то можно заметить, что в статье рассказывается о настройке интернет-центра Zyxel Keenetic DSL, который изначально под это заточен. У меня же в распоряжении Keenetic Ultra. И для него статья тут: http://zyxel.ru/kb/3564, но ни один из двух предложенных вариантов подключения у меня не работает. Я бы не стал писать на форуме, если бы ответ было так легко найти в гугле.
  4. Потому что если настраивать на Acorp'е PPPoE, то нужно будет его подключать к LAN-порту Zyxel'a, а не к WAN. Так ведь? А LAN-портов свободных нет. Поэтому хотелось бы всё-таки свою схему осуществить. Он, в моём понимании, должен раздавать инет на другие устройства в любом случае. Даже если рег. данные будут в нём, а не в модеме. Кстати, для пробы так пытался сделать, но он тоже не завёлся почему-то...(
  5. Всем привет! Товарищи, вся надежда на вас! Уже всю голову себе сломал... Проблема такая: Есть интернет-центр Zyxel Keenetic Ultra, и есть модем Acorp LAN120M. Никак не могу их между собой подружить Что я делаю не так? Итак... Схему вижу такой: Настройки модема: Модем выставляю в режим моста. На этом этапе если подключаться с ПК напрямую через высокоскоростное соединение с вводом логина и пароля, то всё работает. Настройки интернет-центра: Ну и прикладываю log-файл, записанный с полного обнуления и со всеми настройками, если тут кто-то что-то поймёт (На дату и время не об
  6. TolkienDRR, нет, на днях поставил вторую ось - зверя ХП, так вот, там нормально всё уже отображается)))
  7. Пробовал уже - не помогает, но всё-равно, спасибо за совет! У кого-нибудь ещё есть варианты?))
  8. В общем, с картинкой решил пока вопрос отложить - позже разберусь.))) В любом случае, большое всем спасибо за помощь! Теперь приоритетной стоит задача с кодировкой. В DataBase Desktop кириллица отображается иероглифами, в самом DBGride всё нормально отображается, но при формировании отчётов снова вылазят иероглифы... Немного покопался в реестре: HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Nls\CodePage: Пробовал менять "c_1252.nls" на "c_1251.nls" HKEY_CURRENT_USER\Software\Borland\DBD\7.0\Preferences\Properties Параметр SystemFont: Пробовал менять шрифт. Даже в самом DataBase Desktop в Нас
  9. К сожалению, это вся инфа, которую я могу дать... При переносе этой программы и бд на другой комп, например, со стоящим зверьком, отчёты выводятся нормально. Отсюда следует, что у меня какие-то проблемы с кодировкой. Вот это и есть моя проблема... Как я уже писал выше, картинки просто не сохраняются в базе. При переносе инфы на др. комп они просто теряются.
  10. В том то и дело, что должны хранится картинки - в таблице присутствует поле "(Graphic)", но при переносе программы с бд на другой комп эти картинки просто теряются - вот я и подумал, может так можно... А в чём тогда может быть дело? И ещё один вопрос по ходу: У меня 7 винда, бд забиваю на русском языке, а при выводе отчётов появляются иероглифы. Как это можно исправить?
  11. Привет всем! Есть программа по работе с БД, там используются картинки. Код выбора картинки: then Image1.Picture.LoadFromFile(OpenPictureDialog1.FileName); Clipboard.Assign(Image1.Picture); Image1.Picture.Assign(Clipboard); DBImage1.PasteFromClipboard;if OpenPictureDialog1.Execute Как сделать так, чтобы выбранная картинка автоматически копировалась, например, в папку IMG каталога программы, и соответственно, если выбранная картинка там уже есть, то для БД использовалась бы она?
  12. Спасибо за помощь. Собаке сейчас уже почти 1,5 года, а лапы такими и остались, поэтому исправить что-то уже, скорее всего, не получится. Ветеринар сказал, что у собаки очень сильная мышечная масса и только из-за этого она и выживает.
  13. Ещё там в винампе надо было как-то прописывать Nullsoft...
  14. Если кто ещё не знает, в utorrent, в окне "О программе" введите английскую "T".
  15. ProROCK, ага, я знаю) Кстати, круизёры - не туристы! Круизёры - почти чопперы)
×
×
  • Create New...